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รายนามผูเชี่ยวชาญ 
 

1.  ผูชวยศาสตราจารย จงกล  แกนเพิ่ม รองหัวหนาภาควิชาเทคโนโลยีการศึกษา 
     คณะศกึษาศาสตร   มหาวิทยาลัยเกษตรศาสตร 

2.  ผูชวยศาสตราจารย เชียง  เภาชิต อาจารยประจําคณะเศรษฐศาสตรและเลขานุการคณะ
เศรษฐศาสตร  มหาวิทยาลัยธุรกิจบัณฑิต  

3.  อาจารยชฎลิ  เกษมสันต  รองผูอํานวยการศูนยเทคโนโลยีทางการศึกษา 
     มหาวิทยาลัยธุรกิจบัณฑติ 
 
4.  อาจารยธีระยุทธ  นนทะสร  หัวหนาแผนกผลิตสื่อมัลติมีเดีย 
     ศูนยเทคโนโลยีทางการศึกษา 
     มหาวิทยาลัยธุรกิจบัณฑติ    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภาคผนวก ข 
แบบประเมินประสิทธิภาพของบทเรียนแบบโปรแกรมดานเนื้อหา 
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 แบบประเมินคุณภาพบทเรียนแบบโปรแกรม  
เร่ือง การใชโปรแกรม Photoshop เบื้องตน  

ชั้นมัธยมศึกษาปท่ี 2 โรงเรียนวัดดอนหวายรัฐประสาท 
(สําหรับผูเชีย่วชาญ) 

คําชี้แจง  แบบประเมิน แบงเปน 3 ตอน ไดแก 
ตอนที่  1  ขอมูลพื้นฐาน 
ตอนที่  2  ความคิดเห็นที่มีตอการเรียนบทเรียนแบบโปรแกรม 
ตอนที่  3  ขอเสนอแนะ 

 
โปรดเติมขอความ และทําเครื่องหมาย               ลงในชอง           ตามความคิดเห็นของทาน 
 
ตอนที่  1  ขอมูลพื้นฐาน 
 
1. ช่ือ.............................................................นามสกุล...................................................................... 
2. ตําแหนงหนาที่................................................................................................................................. 
3. ตําแหนงทางวิชาการ........................................................................................................................ 
4. สถานที่ทํางาน.................................................................................................................................. 
5. วุฒิการศึกษา.................................................................................................................................... 
6. ประสบการณในการทํางานระยะเวลา....................ป 
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ตอนที่ 2  ความคิดเห็นที่มีตอการเรียนบทเรียนแบบโปรแกรม 
 

ระดับความคดิเห็น 
ขอคําถาม มาก     

ที่สุด มาก ปาน
กลาง นอย นอย

ที่สุด 
สําหรับบทเรียนโดยรวม 
1. เนื้อหาถูกตอง      
2. เนื้อหานาสนใจ      
3. เนื้อหาตรงตามวัตถุประสงค      
4. เนื้อหาเหมาะกับการเรยีนบทเรียนแบบ
โปรแกรม 

     

5. กราฟกที่ใชมีความเหมาะสม      
6. การจัดวางเนื้อหามีความเหมาะสม      
7. ลําดับขั้นตอนวิธีการทําเขาใจงาย      
คําถามทายเนือ้หาและคําถามทายแบบฝกหัด 
1. สอดคลองกบัวัตถุประสงค      
2. ภาษาที่ใชมีความชัดเจน เขาใจงาย      
3. จํานวนคําถามสอดคลองกับวัตถุประสงค  
      

     

4. คําตอบมีตัวเลือกที่เหมาะสม      
ตัวอักษรและพื้นหลัง 
1. รูปแบบและขนาดตวัอักษรหัวเร่ือง      
2. รูปแบบและขนาดตวัอักษรหัวขอยอย      
3. รูปแบบและขนาดตวัอักษรขอความอธิบาย      
4. อักษรหวัเร่ือง หัวขอ และขอความ      
รูปภาพ 
1. ขนาดของภาพมีความเหมาะสม      
2. ความชัดเจนของภาพ      
3. ภาพประกอบเหมาะสมกบัเนื้อหา      
4. การสื่อความหมายของภาพในบทเรยีน      
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ตอนที่  3  ขอเสนอแนะ 
 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
............................................................................................................................................................. 
        

ลงชื่อ.................................................... 
        (...................................................) 
วันที่...................................................... 

 
  



  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภาคผนวก ค 
ภาคผนวก ค ขอมูลความคิดเห็นของผูเชี่ยวชาญที่มีตอบทบทเรียน 

แบบโปรแกรม เรื่อง การใชโปรแกรม Photoshop เบื้องตน 
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ตารางผนวกที่ ค1   แสดงขอมูลความคิดเหน็ของผูเชี่ยวชาญที่มีตอบทเรียนแบบโปรแกรม  
      เรื่องการใชโปรแกรม Photoshop เบื้องตน 
 

ขอคําถาม ผูเชี่ยวชาญ คาเฉลี่ย ระดับ 
 คนที่ 1 คนที่ 2 คนที่ 3 X  ความคิดเหน็ 

สําหรับบทเรียนโดยรวม      
1. เนื้อหาถูกตอง 4 4 4 4 มาก 
2. เนื้อหานาสนใจ 4 4 4 4 มาก 
3. เนื้อหาตรงตามวัตถุประสงค 5 4 5 4.67 มากที่สุด 
4. เนื้อหาเหมาะกับการเรยีนบทเรียน 
    แบบโปรแกรม 

 
4 

 
3 

 
4 

 
3.67 

 
ปานกลาง 

5. กราฟกที่ใชมีความเหมาะสม 4 4 4 4 มาก 
6. การจัดวางเนื้อหามีความเหมาะสม 4 4 4 4 มาก 
7. ลําดับขั้นตอนวิธีการทําเขาใจงาย 4 4 4 4 มาก 
คําถามทายเนือ้หาและคําถามทาย 
แบบฝกหัด 

     

1. สอดคลองกบัวัตถุประสงค 4 4 5 4.33 มาก 
2. ภาษาที่ใชมีความชัดเจน เขาใจงาย 4 4 4 4 มาก 
3. จํานวนคําถามสอดคลองกับ 
     วัตถุประสงค   

 
4 

 
4 

 
4 

 
4 

 
มาก 

4. คําตอบมีตัวเลือกที่เหมาะสม 4 4 4 4 มาก 
ตัวอักษรและพื้นหลัง      
1. รูปแบบและขนาดตวัอักษรหัวเร่ือง 4 5 4 4.33 มาก 
2. รูปแบบและขนาดตวัอักษรหัวขอ 
    ยอย 

 
4 

 
5 

 
4 

 
4.33 

 
มาก 

3. รูปแบบและขนาดตวัอักษรขอความ 
    อธิบาย 

 
4 

 
5 

 
4 

 
4.33 

 
มาก 

4. อักษรหวัเร่ือง หัวขอ และขอความ 4 5 4 4.33 มาก 
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ตารางผนวกที่ ค1  (ตอ) 
 

ขอคําถาม ผูเชี่ยวชาญ คาเฉลี่ย ระดับ 
 คนที่ 1 คนที่ 2 คนที่ 3 X  ความคิดเหน็ 

รูปภาพ      
1. ขนาดของภาพมีความเหมาะสม 4 4 4 4 มาก 
2. ความชัดเจนของภาพ 4 4 5 4.33 มาก 
3. ภาพประกอบเหมาะสมกบัเนื้อหา 5 4 4 4.33 มาก 
4. การสื่อความหมายของภาพใน 
    บทเรียน 

 
4 

 
4 

 
4 

 
4 

 
มาก 

  คาเฉลี่ยรวม 4.13   
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภาคผนวก ง 
แบบวัดผลสัมฤทธิ์ในการเรียนบทเรียนแบบโปรแกรมและ 
เฉลยแบบวดัผลสัมฤทธิ์ในการเรียนบทเรียนแบบโปรแกรม    
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แบบวัดผลสัมฤทธ์ิทางการเรียนบทเรียนแบบโปรแกรม 

เร่ือง การใชโปรแกรม Photoshop เบื้องตน 

คําสั่ง ขอสอบมีทั้งหมดมี จํานวน 30 ขอ ใชเวลาทาํ 30 นาที 
 ใหนกัเรียนเลือกคําตอบที่ถูกตองที่สุดเพยงหนึ่งขอ และกาเครื่องหมาย X 
 ลงในกระดาษคําตอบ  
 
1. โปรแกรม Photoshop เวอรชั่นแรกออกจําหนายในป ค.ศ. ใด  

ก.  1990        
ข.  1991  
ค.  1992        
ง.  1993  
 

2.  เวอรชั่นลาสุดของโปรแกรม Photoshop ท่ีออกมาจําหนาย คือ  
ก. เวอรช่ัน AS2      
ข.  เวอรช่ัน BS2 
ค.    เวอรช่ัน CS2      
ง.  เวอรช่ัน DS2 
 

3.    ไฟล PDF ยอมาจากคําวา  
ก. Portable Document Flash 
ข. Portable Document Format 
ค. Portable Document Fill 
ง. Portable Document File 

 
4.    โปรแกรมใดที่ทางบริษัท Adobe ไมไดเปนผูคิดคน  

ก.  โปรแกรม Illustrator     
ข.  โปรแกรม PageMaker  
ค.  โปแกรม Acrobat      
ง.  โปรแกรม Flash MX 
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5.     โปรแกรม Photoshop เรียกชื่อเต็มวา _________  
ก.  Photoshop      
ข.  Adobe a Photoshop 
ค.  Adobe and Photoshop     
ง.  Adobe Photoshop 

 
6. ภาพตอไปนี้เปนกลุมแถบเครื่องมือใด         

 ก. กลุมเครื่องมือ Blur            
 ข.  กลุมเครื่องมือ Type  
 ค.    กลุมเครื่องมือ History Brush 
 ง.  กลุมเครื่องมือ Lasso  
 

7.   จากขอท่ี 1 กลุมแถบเครื่องมือนี้ทําหนาท่ีอะไร   
ก.    ทําหนาที่ในการระบายสี     
ข. ทําหนาที่พิมพขอความ    
ค.    ทําหนาที่ในการบันทึกขอความ     
ง.  ทําหนาที่ตัดภาพ 
 

8.    แถบเครื่องมือ                      ทําหนาท่ี  
ก. ทําหนาที่เคลื่อนยายภาพ 
ข. ทําหนาที่ในการใหภาพเบลอ 
ค. ทําหนาที่ในการลบภาพตางๆ 
ง. ทําหนาที่ในการคล็อปภาพวงกลม 

 
9.                 แถบเครื่องมือนี้มีชื่อเรียกวา  

ก.  Lasso Tool      
ข.  Single Row Marquee Tool  
ค.  Single Columen Marquee Tool    
ง.  Elliptical Marquee Tool 
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10.  แถบเครื่องมือชนิดใดที่ทําหนาท่ีในการทําใหภาพฟุงกระจาย  
ก.   
                
 
ข .            
 

        
      ค. 

 
         
       ง . 
 

 
 

11 .  กลุม เค ร่ืองมือGradient                                                                              ทําหนาท่ี  
 

ก. ทําหนาที่ในการใสสีและไลสีตามที่ตองการ 
ข. ทําหนาที่ในการระบายสีหรือวาดภาพ 
ค.    หนาที่ในการดูดสี 
ง.   ทําหนาที่ในการทําภาพใหนุมนวล 
 
 

12.   กลุมเคร่ืองมือ Eraser                      ทําหนาท่ี  
 
      ก. ทําหนาที่ในการแสตมภาพโดยใหเนื้อภาพคลายคลึงกัน 
 ข.   ทําหนาที่ในการตกแตงภาพที่ตองการใหเนื้อภาพเหมือนกัน 
 ค.   ทําหนาที่ในการลบภาพ 
 ง. ทําหนาที่ในการตัดเสนภาพวาด 
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13.  กลุมเคร่ืองมือ Brush                                                ทําหนาท่ี  
       ก. ทําหนาที่ในการตัดเสนภาพวาด 
 ข. ทําหนาที่ในการทําภาพใหฟุงกระจาย 
 ค.  ทําหนาที่ในการดูดสี  
 ง. ทําหนาที่ในการระบายสีหรือวาดภาพ 
 
14.   กลุมเคร่ืองมือตอไปนี้มีชื่อเรียกวา                 
      ก.  Healing Brush 
 ข.   Helpping Brush  
 ค.   Healthy Brush  
 ง. Heally Brush 

 
15. กลุมเคร่ืองมือใดที่สามารถทําใหภาพเบลอ  
 
       ก.      
 
       ข.  
 
       ค.  
 
       ง.  
 
 
16.  เมนู File > Open เปนเมนูท่ีทําหนาท่ี  
 ก.  เปดหนากระดาษ       
 ข.   เปด ไฟลภาพ - ไฟลงาน  
 ค.    เปดการทํางานของโปรแกรม     
 ง.    เปดเครื่องมือ  
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17.  กลุมเคร่ืองมือ Path Selection          

ก.   ทําหนาที่คล็อปภาพ     
ข.   ทําหนาที่ในการตัดตอภาพ 
ค.   ทําหนาที่ในการเคลื่อนยายภาพ    
ง.   ทําหนาที่ในการระบายสี 
 

18.  Filter > Taxture > Patchwork ทําหนาท่ีอะไร  
ก. ใหเกิดภาพครอสติช     
ข.   ใหเกิดภาพเบลอ 
ค.   ใหเกิดภาพเคลื่อนไหว     
ง.   ถูกทั้งขอ ก และ ข 
 

19.               เคร่ืองมือชนิดมชีื่อวาอะไร 
ก. Clone Stamp Tool 
ข. Lasso Tool 
ค. Gradient Tool 
ง. Patch Tool 

 
20.  ถาจะทําใหภาพเบลอ ตองใช filter อะไร   

ก.   Filter > Noise > Dry Brush    
ข.   Filter > Sharpen > Chrome  
ค.   Filter > Stylize > Wind     
ง.   Filter > Blur >Gaussian blur 
 

21.  เมนู Select > Feather เปนเมนูการตัง้คาประเภทใด   
ก.   ตั้งคาภาพคมชดั      
ข.   ตั้งคาเพื่อไลสีตัวอักษร 
ค.   ตั้งคาฟุงกระจาย      
ง.   ตั้งคาใหภาพเปน3  มิติ 
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22.  แถบไตเติ้ลบารมีไวเพื่ออะไร   
ก.   เก็บรวบรวมขอมูลตางๆที่จะใชในการทํางาน  
ข.  ทําหนาที่ตั้งคาตัวอักษร 
ค.   เพื่อใหทราบวาเรากําลังใชโปรแกรมนั้นอยู   
ง.  ขยายหนาจอ 
 

23.  คําสั่ง  Image > Adjustments > Hue/Saturationไวทําหนาท่ี   
ก.   ปรับคาของสี      
ข.  ปรับภาพใหคมชัด 
ค.   ปรับภาพใหสมดุลกัน     
ง.  ปรับภาพใหจางลง 

 
24.  ในการออกแบบกราฟกท่ีจะทําใหออกมาเปนแบบ 3 มิต ินักเรียนควรใช Filter ชนิดใด  
       ก.   Filter > Blur > Guassian Blur    

ข.  Filter > Stylis > Tile 
ค.   Filter > Taxture > Patchwork     
ง.  Filter > Render > 3D 
 

25.  กลุมเคร่ืองมือกลุมใดท่ีเหมาะสมที่จะนํามาใชในการออกแบบตัวอักษรและพิมพขอความ 
      ก.   กลุมเครื่องมือ Brush     

ข.  กลุมเครื่องมือ Gradient 
ค.  กลุมเครื่องมือ Type     
ง.  ถูกทั้งขอ ก และ ข                                                                                                     
 

26. เมนูบารใด ท่ีทําใหภาพสกีลายเปนขาวดํา 
 ก. Image > Adjustment > Desaturate    

ข. Image > Adjustment > Hue/Saturation 
ค.    Image > Adjustment > Level        
ง.    Image > Adjustment > Color Balance  
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27.  Filter > Pixelate > Mezzotint ทําใหภาพ ________  
ก. ทําใหภาพนุมนวล     
ข.   ทําใหภาพเปนหิมะ 
ค.   ทําใหภาพเปนภาพวาด     
ง.   ทําใหภาพมีมติิ 
 

28.  การที่จะทําภาพใหเกิด 3 มิติควรจะใช เมนู Filter ใด  
ก. Filter > Render > Clounds 
ข. Filter > Render > 3D > Transfrom 
ค. Filter > Render > Lens > Efare 
ง. Filter > Render > Lighting Effects 
 

29.  เมนูบาร Filter ใดที่สามารถปรับเปล่ียนฉากหลังเปนแบบเหล็กสี่เหลี่ยม  
ก.   Filter > Stylisr > Tile     
ข.   Filter > Distortr > Glass  
ค.   Filter > Other > Custom     
ง.   Filter > Artistic > Cutout 
 

30.  เมนูบาร File > New เปนการตัง้คาอะไร 
 ก.   ตั้งคาภาพ      

ข.   ตั้งคาความสมดุล 
ค.  ตั้งคาขนาดของงาน     
ง.   ตั้งคาขนาดของตัวอักษร 
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เฉลยแบบวัดผลสัมฤทธิ์ในการเรียนบทเรียนแบบโปรแกรม 
เร่ือง การใชโปรแกรม Photoshop เบื้องตน 

 
 1. ก    16. ข 
 2. ค      17. ค 
 3. ข    18. ก  
 4.   ง    19. ค 
 5.   ง    20. ง 

6.   ข    21. ค 
7.  ข    22. ค 
8.   ง    23. ก 
9.   ง    24. ง 
10.  ค    25. ค 
11. ก    26. ก 
12. ค    27. ข 
13. ง    28. ข 
14. ก    29. ก 
15. ค    30. ค 
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ภาคผนวก จ 
คาดัชนีความสอดคลองของขอคําถามกับเชิงพฤติกรรม (IOC) และการหาคาความยากงาย 

คาอํานาจจําแนกของแบบวดัผลสัมฤทธิ์ในการเรียนบทเรียนแบบโปรแกรม 
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ตารางผนวกที่ จ1  แสดงคาดัชนีความสอดคลองของขอคําถามกับวัตถุประสงคเชิงพฤติกรรม 
     

ขอที่ คา IOC ขอที่ คา IOC 
1 1 16 0.66 
2 0.66 17 1 
3 1 18 1 
4 1 19 1 
5 0.66 20 1 
6 1 21 1 
7 1 22 1 
8 1 23 1 
9 1 24 1 
10 1 25 1 
11 1 26 1 
12 1 27 1 
13 1 28 1 
14 1 29 1 
15 1 30 0.66 
 คาเฉลี่ย IOC 0.95  
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ตารางผนวกที่ จ2  ผลการวิเคราะหคาความยากงาย (p)  คาอํานาจจําแนก ( r) ของขอสอบวัดผล
สัมฤทธิ์ในการเรียนบทเรียนแบบโปรแกรม 

     
ขอที่ คาความยากงาย (p) คาอํานาจจําแนก (r) ขอที่ คาความยากงาย (p) คาอํานาจจําแนก (r) 

1 0.77 0.23 16 0.70 0.30 
2 0.67 0.33 17 0.50 0.50 
3 0.77 0.23 18 0.80 0.20 
4 0.60 0.40 19 0.73 0.27 
5 0.63 0.37 20 0.60 0.40 
6 0.70 0.30 21 0.73 0.27 
7 0.63 0.37 22 0.43 0.57 
8 0.57 0.43 23 0.50 0.50 
9 0.60 0.40 24 0.77 0.23 

10 0.60 0.40 25 0.70 0.30 
11 0.67 0.33 26 0.60 0.40 
12 0.60 0.40 27 0.67 0.33 
13 0.67 0.33 28 0.50 0.50 
14 0.73 0.27 29 0.60 0.40 
15 0.53 0.47 30 0.67 0.33 
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ภาคผนวก ฉ 
แผนการสอนบทเรียนแบบโปรแกรม   

เรื่อง การใชโปรแกรม Photoshop เบื้องตน 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 81

แผนการสอนที่ 1 (เรียนแบบคนพบที่ไมกําหนดโครงสราง) 
เร่ือง  การใชโปรแกรม Photoshop เบื้องตน  ชั้น ม.2  จํานวน 30 คน จํานวน 4 คาบ 

 
สาระสําคัญ 

 
ปจจุบันการติดตอส่ือสารเปนสิ่งจําเปนสําหรับมนุษยเราเปนอยางมาก เนื่องจากมนุษยเรา

ตองการอยูรวมกัน มีการแลกเปลี่ยนความคิดเห็นกัน และมีการติดตอส่ือสารกัน เพื่อใหสามารถเขาใจ
ความหมายของสิ่งที่เราคิดไดถูกตอง ในการสื่อสารนั้นก็มีมากมายหลายชนิดเชน การพูด การใช
ทาทาง การใชขอความ หรือการใชสัญลักษณ ซ่ึงการจะใชการสื่อสารสิ่งใดนั้นก็ขึ้นอยูกับวาตองการ
ใหผูรับสามารถรับรูไดโดยผานสัมผัสทั้ง 5 คือ ตา หู จมูก ล้ิน และรางกายเชน มือ เทาในการรับรู
ทั้งหมดที่กลาวมา การรับรูทางตาเปนการรับรูที่ทรงประสิทธิภาพและสามารถทําใหการสื่อสาร
เขาใจไดงายที่สุด และงานกราฟกก็ถือเปนรูปแบบของการสื่อความหมายผานทางสายตาอีกอยาง
หนึ่ง โดยการใชศิลปะและศาสตรในการใชเสน ภาพวาด ภาพเขียน แผนภาพตลอดจนสัญลักษณ 
ทั้งสีและขาวดํา มีลักษณะแสดงใหเห็นไดอยางชัดเจน 

 
Photoshop เปนโปรแกรมทางดานกราฟกทีม่ีผูคนนยิมใชกันอยางกวางขวางสามารถนําไปใช

ในงานตางๆ เกี่ยวกับรูปภาพ การสรางอารตเวิรค งานโฆษณา ตลอดจนการตัดแตงรูปภาพมีวิธีการ
ทํางานไมซับซอน หลากหลาย 

 
วัตถุประสงคเชิงพฤติกรรม 

1. นักเรียนสามารถบอกประวตัิความเปนมาโปรแกรม Photoshop ได 
2. นักเรียนสามารถบอกแถบเครื่องมือแตละชนิดได 
3. นักเรียนสามารถอธิบายเครื่องมือในการออกแบบงานกราฟกได 
4. สามารถอธิบายการใชเมนูบารไดอยางถูกตอง 
 

เนื้อหา 
 
 ตอนที่ 1 

 1.1  ความเปนมาของโปรแกรม Photoshop 
1.2  หนาจอของโปรแกรม Photoshop 
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1.3  หนาที่หลักของฟงกช่ันการทํางาน 
1.4  ทบทวน 
 
ตอนที่ 2 
2.1  แถบเครื่องมือตางๆในโปรแกรม Photoshop 
2.2  แสดงเครื่องมือในแตละกลุม 
2.3  หนาที่ของแถบเครื่องมือ 
2.4  ทบทวน 
 
ตอนที่ 3  
3.1  แบบฝกหดับทที่1 การเปลี่ยนสีภาพ 
3.2  แบบฝกหดับทที่2 การทาํภาพในฝน 
3.3  แบบฝกหดับทที่3 การเปลี่ยนฉากหลงั 
3.4  แบบฝกหดับทที่4 การทาํภาพครอสติช 
3.5  แบบฝกหดับทที่5 การทาํอักษรไลโทน 
3.6  ทบทวน 
 
ตอนที่ 4  
4.1  แบบฝกหดับทที่6 การทาํภาพหิมะตก 
4.2  แบบฝกหดับทที่7 การทาํตัวอักษร Perspective 
4.3  แบบฝกหดับทที่8 การทาํภาพ 3D ในรูปแบบกลอง 
4.4  แบบฝกหดับทที่9 การทาํภาพขาว- ดํา 
4.5  แบบฝกหดับทที่10 การทําภาพเบลอ 
4.6  ทบทวน 

 
 2. ทําแบบวดัผลสัมฤทธิ์ทางการเรียนบทเรียนแบบโปรแกรม เรื่องการใชโปรแกรม 
Photoshop เบื้องตน 
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กิจกรรมการเรียนการสอน 
 
1. ผูสอนจะเปดโอกาสใหนักเรียนคนพบเอง โดยครูจัดสิ่งแวดลอมของนักเรียนใหเหมาะสม

อันไดแกบทเรียนแบบโปรแกรม คอมพิวเตอร และอุปกรณการเรียนตางๆ มีส่ิงที่ทาทายความสนใจ
ตางๆนานา ในที่นี้จะเรียนบทเรียนแบบโปรแกรม เร่ืองการใชโปรแกรม Photoshop เบื้องตน โดยมี
เนื้อหาทั้งหมด 4 ตอน ในแตละบทเรียนจะมีคําอธิบายขั้นตอนและวิธีปฏิบัติในการใช หลังจากที่ได
บทเรียนแบบโปรแกรมแลวจะมีการทําแบบทดสอบหลังเรียน 
 
สื่อการเรียนการสอน 
 
 1. บทเรียนแบบโปรแกรม เรื่องการใชโปรแกรม Photoshop เบื้องตน 
 2. คอมพิวเตอร จะมีการใชโปรแกรม Photoshop เวอรช่ัน 7 
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แผนการสอนที่ 2 (เรียนแบบคนพบที่มีการแนะ) 
เร่ือง  การใชโปรแกรม Photoshop เบื้องตน   ชั้น ม.2   จํานวน 30 คน   จํานวน 4 คาบ 

 
สาระสําคัญ 

 
ปจจุบันการติดตอส่ือสารเปนสิ่งจําเปนสําหรับมนุษยเราเปนอยางมาก เนื่องจากมนุษยเรา

ตองการอยูรวมกัน มีการแลกเปลี่ยนความคิดเห็นกัน และมีการติดตอส่ือสารกัน เพื่อใหสามารถเขาใจ
ความหมายของสิ่งที่เราคิดไดถูกตอง ในการสื่อสารนั้นก็มีมากมายหลายชนิดเชน การพูด การใชทาทาง 
การใชขอความ หรือการใชสัญลักษณ ซึ่งการจะใชการสื่อสารสิ่งใดนั้นก็ขึ้นอยูกับวาตองการให
ผูรับสามารถรับรูไดโดยผานสัมผัสทั้ง 5 คือ ตา หู จมูก ล้ิน และรางกายเชน มือ เทาในการรับรูทั้งหมด
ที่กลาวมา การรับรูทางตาเปนการรับรูที่ทรงประสิทธิภาพและสามารถทําใหการสื่อสารเขาใจไดงาย
ที่สุด และงานกราฟกก็ถือเปนรูปแบบของการสื่อความหมายผานทางสายตาอีกอยางหนึ่ง โดยการ
ใชศิลปะและศาสตรในการใชเสน ภาพวาด ภาพเขียน แผนภาพตลอดจนสัญลักษณ ทั้งสีและขาวดํา 
มีลักษณะแสดงใหเห็นไดอยางชัดเจน 

 
Photoshop เปนโปรแกรมทางดานกราฟกที่มีผูคนนิยมใชกันอยางกวางขวางสามารถนําไปใช

ในงานตางๆ เกี่ยวกับรูปภาพ การสรางอารตเวิรค งานโฆษณา ตลอดจนการตัดแตงรูปภาพมีวิธีการ
ทํางานไมซับซอน หลากหลาย 

 
วัตถุประสงคเชิงพฤติกรรม 

1. นักเรียนสามารถบอกประวตัิความเปนมาโปรแกรม Photoshop ได 
2. นักเรียนสามารถบอกแถบเครื่องมือแตละชนิดได 
3. นักเรียนสามารถอธิบายเครื่องมือในการออกแบบงานกราฟกได 
4. สามารถอธิบายการใชเมนูบารไดอยางถูกตอง 
 

เนื้อหา 
  
 ตอนที่ 1 

1.1  ความเปนมาของโปรแกรม Photoshop 
1.2  หนาจอของโปรแกรม Photoshop 
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1.3  หนาที่หลักของฟงกช่ันการทํางาน 
1.4  ทบทวน 
 
ตอนที่ 2 
2.1  แถบเครื่องมือตางๆในโปรแกรม Photoshop 
2.2  แสดงเครื่องมือในแตละกลุม 
2.3  หนาที่ของแถบเครื่องมือ 
2.4  ทบทวน 
 
ตอนที่ 3  
3.1  แบบฝกหดับทที่1 การเปลี่ยนสีภาพ 
3.2  แบบฝกหดับทที่2 การทาํภาพในฝน 
3.3  แบบฝกหดับทที่3 การเปลี่ยนฉากหลงั 
3.4  แบบฝกหดับทที่4 การทาํภาพครอสติช 
3.5  แบบฝกหดับทที่5 การทาํอักษรไลโทน 
3.6  ทบทวน 
 
ตอนที่ 4  
4.1  แบบฝกหดับทที่6 การทาํภาพหิมะตก 
4.2  แบบฝกหดับทที่7 การทาํตัวอักษร Perspective 
4.3  แบบฝกหดับทที่8 การทาํภาพ 3D ในรูปแบบกลอง 
4.4  แบบฝกหดับทที่9 การทาํภาพขาว- ดํา 
4.5  แบบฝกหดับทที่10 การทําภาพเบลอ 
4.6  ทบทวน 
 

  2.  ทําแบบวดัผลสัมฤทธิ์ทางการเรียนบทเรียนแบบโปรแกรม เรื่องการใชโปรแกรม 
Photoshop เบื้องตน 
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กิจกรรมการเรียนการสอน 
 
 1. ผูสอนจะจัดวัตถุประสงคของหัวขอที่จะใหนักเรียนเรียนรู และจัดสรรหาขอมูลขาวสาร
ที่จะชวยใหนักเรียนคนพบ พรอมกับการแนะนําในขั้นตอนการเรียนและถามคําถามนักเรียน เสนอ
วิธีแนะนําอยางเปนขั้นตอน เรื่องการใชโปรแกรม Photoshop เบื้องตน โดยมีเนื้อหาทั้งหมด 4  ตอน 
นักเรียนจะตองเรียนบทเรียนแรกไปจนถึงบทเรียนสุดทายเพื่อเปนพื้นฐานสําหรับบทเรียนตอไป ใน
แตละบทเรียนจะมีคําอธิบายขั้นตอนและวิธีปฏิบัติในการใช หลังจากที่ไดบทเรียนแบบโปรแกรมแลว
จะมีการทําแบบทดสอบหลังเรียน 
  
สื่อการเรียนการสอน 
 
 1. บทเรียนแบบโปรแกรม เรื่องการใชโปรแกรม Photoshop เบื้องตน 
 2. คอมพิวเตอร จะมีการใชโปรแกรม Photoshop เวอรช่ัน 7  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


